3.x.x

General discussion for the 3.x.x-releases

Title State Replies Latest Post
jpasx's Avatar

Install forkcms in a file

resolved 1 24 Jan, 2012 03:38 PM by tijs
Matalin Hatchard's Avatar

Membership - hide or show based on membership

resolved 4 24 Jan, 2012 08:52 AM by frederik
Kamilozo's Avatar

Problems with bgStretcher

resolved 10 23 Jan, 2012 10:18 AM by Kamilozo
tommy's Avatar

installer: importLocale and then use locale to set settings

resolved 1 23 Jan, 2012 10:05 AM by tommy
Dieter W's Avatar

User Guide

open 0 22 Jan, 2012 11:24 PM by Dieter W
dog acer's Avatar

Changing page title to a logo image.

resolved 4 21 Jan, 2012 12:20 AM by dog acer
Simon's Avatar

500 Internal Server error after adding a new page

resolved 2 20 Jan, 2012 07:25 PM by Simon
ekctpemict's Avatar

Translate ForkCMS to Ukrainian

resolved 1 20 Jan, 2012 05:23 PM by tijs
superdave's Avatar

Uncaught ReferenceError: $ is not defined

resolved 1 19 Jan, 2012 10:40 PM by frederik
ekctpemict's Avatar

How to hide pages from navigation

resolved 2 19 Jan, 2012 10:37 PM by frederik
nnvran's Avatar

Editor

resolved 4 19 Jan, 2012 10:28 PM by frederik
Andreas Koutsoukos's Avatar

Blog Catagory.

resolved 4 19 Jan, 2012 08:15 AM by jeroendesloovere
John's Avatar

stupid css question but i can't fix it...

resolved 4 18 Jan, 2012 11:37 AM by Koen
Mirko's Avatar

A few questions

resolved 1 18 Jan, 2012 08:15 AM by John
steve's Avatar

Translations per module for frontend through Fork

resolved 2 17 Jan, 2012 09:43 PM by steve
jerzykurowski's Avatar

use this page as module-action

open 0 17 Jan, 2012 02:13 PM by jerzykurowski
nnvran's Avatar

Position

resolved 2 16 Jan, 2012 09:29 PM by Nnvran
steve's Avatar

How to add a content block in a theme?

resolved 5 16 Jan, 2012 08:24 PM by steve
steve's Avatar

How to use the navigation twice, but with different HTML-layout?

resolved 4 15 Jan, 2012 07:46 PM by steve
Daniel's Avatar

Editor in Chrome

resolved 6 14 Jan, 2012 11:45 AM by Daniel Hollands
gabor's Avatar

500 internal server error after install

resolved 6 13 Jan, 2012 02:58 PM by gabor
Koen's Avatar

Activation mail not send when registered

resolved 1 12 Jan, 2012 04:43 PM by tijs
tommy's Avatar

get module data from *

resolved 3 12 Jan, 2012 04:37 PM by mlitn
tommy's Avatar

fork backend error reports

resolved 1 12 Jan, 2012 04:23 PM by tijs
adysus.blackberry's Avatar

please help me....

resolved 3 12 Jan, 2012 04:18 PM by tijs
cosmicmania's Avatar

some modules give errors + /contact form missing?

resolved 3 12 Jan, 2012 04:06 PM by tijs
steve's Avatar

Cannot install a theme, but it says everything went ok

resolved 3 10 Jan, 2012 08:27 PM by steve
Yasir Adnna's Avatar

After installation it's showing 404!!

resolved 2 09 Jan, 2012 04:48 PM by Yasir Adnan
agent.reed's Avatar

Error 500 after installation

resolved 1 07 Jan, 2012 10:58 AM by tijs
dignmg's Avatar

Installing subdomain

resolved 8 05 Jan, 2012 02:47 PM by dignmg

Start a discussion in "3.x.x"

Private discussion

Body

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Recent Discussions

18 Jun, 2019 05:37 PM
14 Jun, 2019 07:45 AM
02 Jun, 2019 03:33 PM
31 May, 2019 05:14 AM
10 Apr, 2019 10:27 AM

 

27 Mar, 2019 11:03 AM
26 Mar, 2019 08:10 PM
20 Mar, 2019 06:47 AM
12 Mar, 2019 12:19 AM
09 Mar, 2019 05:41 AM
02 Mar, 2019 06:14 AM